Mambu security vulnerability
Incident Report for Security Notifications
Resolved
Resolved - Please note Mambu has released a security patch for security vulnerability RCE in Jasper Reports with CVSS score 9.1. VM-137.

This is now resolved.

If you require more information, please contact us via https://cloud.mambu.com/contact-support
1052
Posted Jul 04, 2022 - 08:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2022 - 11:45 UTC
Investigating
Identified - Please note Mambu has run into a security vulnerability RCE in Jasper Reports with CVSS score 9.1. VM-137.

We are currently working on a fix. Once the issue is fixed and deployed it will be included in the release notes and a follow-up announcement.

If you require more information, please contact us via https://cloud.mambu.com/contact-support
1052
Posted Jun 07, 2022 - 11:06 UTC