Mambu Security Vulnerability In UI
Incident Report for Security Notifications
Resolved
Please note that Mambu has released a fix to production. This security fix for ISEIM-24955 is patched in v9.111.5.

Should you have any further concerns, please contact us via support@mambu.com.
Posted Dec 08, 2021 - 11:00 UTC
Update
Please note that Mambu has released a fix to production. Cloud agnostic production release is in progress - ISEIM-24955, security vulnerability in UI.

Should you have any further concerns, please contact us via support@mambu.com.
Posted Dec 03, 2021 - 07:34 UTC
Monitoring
Please note that Mambu has released a fix to Sandbox and will release to production over the next 24 hours- ISEIM-24955, security vulnerability in UI.

Should you have any further concerns, please contact us via support@mambu.com.
Posted Dec 02, 2021 - 10:13 UTC
Update
Please note that Mambu has validated a fix and is in the process of releasing it - ISEIM-24955, security vulnerability in UI.

Should you have any further concerns, please contact us via support@mambu.com.
Posted Dec 01, 2021 - 14:11 UTC
Update
Please note Mambu is validating the fix right now and will release it as soon as possible - ISEIM-24955, security vulnerability in UI.

Should you have any further concerns, please contact us via support@mambu.com.
Posted Nov 30, 2021 - 10:26 UTC
Identified
Please note Mambu has run into a security vulnerability, ISEIM-24955, which has CVSS score 9.

We are currently working on a fix. Once the issue is fixed and deployed it will be included in the release notes and a follow-up announcement.

If you require more information, please contact us via support@mambu.com.
Posted Nov 29, 2021 - 15:34 UTC