Mambu Security Vulnerability
Incident Report for Security Notifications
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 09:11 UTC
Identified
Please note Mambu has identified a security vulnerability with Jasper reports, CVSS 9.1 VM-864
We are currently working on a fix. Once the issue is fixed and deployed it will be included in the release notes and a follow-up announcement.

If you require more information, please contact us via https://cloud.mambu.com/contact-support
1354
Posted Jan 28, 2023 - 09:21 UTC