Mambu security vulnerability
Incident Report for Security Notifications
Resolved
Please note that the fix for security vulnerability with rating CVSS 7.7 - ISEIM-25076 has been released in v9.112.2.
Posted Jan 12, 2022 - 08:52 UTC
Update
Please note that the fix has been validated and currently preparing for release for security vulnerability with rating CVSS 7.7 - ISEIM-25076.
Posted Dec 14, 2021 - 14:32 UTC
Identified
Please note Mambu has run into A security vulnerability has been identified with rating CVSS 7.7 - ISEIM-25076.

We are currently working on a fix. Once the issue is fixed and deployed it will be included in the release notes and a follow-up announcement.

Please be aware that we are experiencing an increased volume of reported security events as a result of recent enhancements made to Mambu’s private bug bounty programme. Vulnerabilities reported through this mechanism are triaged and resolved in line with defined processes to ensure swift resolution.

We anticipate further reports in the near future as improved detective capabilities provide additional insights and opportunities to further enhance security controls.

If you require more information, please contact us via https://cloud.mambu.com/contact-support.
Posted Dec 14, 2021 - 14:15 UTC