Security Vulnerability Identified
Incident Report for Security Notifications
Resolved
Please note that Mambu has resolved this security vulnerability, which is released today under v9.67, on both sandbox and production.

Should you have any further concerns, please contact us via support@mambu.com

Kind regards,

Mambu Product Team
Posted Oct 08, 2020 - 11:11 UTC
Identified
Please note Mambu has run into a security vulnerability addressed under ID ISEIM-14783, which has CVSS score of 7.6.

We are currently working on a fix. Once the issue is fixed and deployed it will be included in upcoming release, with a follow-up update on this incident.

If you require more information, please contact us via support@mambu.com and we will disclose the necessary details.
Posted Oct 06, 2020 - 12:57 UTC