Mambu security vulnerability
Incident Report for Security Notifications
Resolved
Please note that the fix has been rolled out to the Production and Sandbox environments.
Posted May 18, 2023 - 19:35 UTC
Investigating
Please note Mambu has run into CIAM-2434 and CIAM-2435 security vulnerabilities which have CVSS scores 9.0.
We are currently working on a fix. Once the issue is fixed and deployed it will be included in the release notes and a follow-up announcement.
If you require more information, please contact Support via https://cloud.mambu.com/contact-support

113
Posted May 15, 2023 - 14:23 UTC