Mambu security vulnerability
Incident Report for Security Notifications
Resolved
The release was successfully done on all regions, the risk for ISEIM-26154 rated with CVSS 8.7 being completely mitigated .
Posted Feb 07, 2022 - 10:55 UTC
Update
Please note that the fix for security vulnerability with rating CVSS 8.7 - ISEIM-26154. is currently in the process of being released to production .
Posted Feb 04, 2022 - 12:18 UTC
Monitoring
Please note that the fix for security vulnerability with rating CVSS 8.7 - ISEIM-26154. has been validated and it's in the release process .
Posted Feb 02, 2022 - 16:20 UTC
Update
On reviewing the security vulnerability we have downgraded the risk to 8.7 CVSS score.
Posted Jan 18, 2022 - 13:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2022 - 13:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2022 - 11:59 UTC
Identified
Identified - Please note Mambu has run into a security vulnerability RCE via Race Condition with score 8.7. ISEIM-26154.

We are currently working on a fix. Once the issue is fixed and deployed it will be included in the release notes and a follow-up announcement.

If you require more information, please contact us via https://cloud.mambu.com/contact-support

871
Posted Jan 18, 2022 - 11:51 UTC