Mambu Security Vulnerability
Incident Report for Security Notifications
Resolved
Please note that the fix for the security vulnerability CVSS 8.8 - ISEIM-25269 was released to production.
Posted Dec 24, 2021 - 09:00 UTC
Update
Please note that Mambu has released a fix to sandbox for security vulnerability with rating CVSS 8.8 - ISEIM-25269.
Posted Dec 22, 2021 - 16:08 UTC
Update
Please be informed that Mambu is validating the fix for security vulnerability with rating CVSS 8.8 - ISEIM-25269, right now .
After the validation and checks were made we will prepare the fix for release.
Posted Dec 17, 2021 - 09:02 UTC
Identified
Please note Mambu has run into a security vulnerability which has been identified with the rating CVSS 8.8 - ISEIM-25269

We are currently working on a fix. Once the issue is fixed and deployed it will be included in the release notes and a follow-up announcement.

Please be aware that we are experiencing an increased volume of reported security events as a result of recent enhancements made to Mambu’s private bug bounty programme. Vulnerabilities reported through this mechanism are triaged and resolved in line with defined processes to ensure swift resolution.

We anticipate further reports in the near future as improved detective capabilities provide additional insights and opportunities to further enhance security controls.

If you require more information, please contact us via https://cloud.mambu.com/contact-support.
Posted Dec 14, 2021 - 15:16 UTC